Main Nav

We broadcast our primary SSID in 2.4 and 5 Ghz, but Apple devices seem to hop back and forth, causing disconnects for users. I am contemplating make a 2.4 only SSID and 5 only SSID, but I want to balance this it with not confusing the users. How have others dealt with this? We are running on a Cisco 7510 with code 7.4.100.60. APs are 1042 and 1602 all operating in FlexConnect mode. Thank you, Nathan Hay Network Engineer | NOC WinWholesale Inc. 888-225-5947 ********************************************************************************************* This email message and any attachments is for use only by the named addressee(s) and may contain confidential, privileged and/or proprietary information. If you have received this message in error, please immediately notify the sender and delete and destroy the message and all copies. All unauthorized direct or indirect use or disclosure of this message is strictly prohibited. No right to confidentiality or privilege is waived or lost by any error in transmission. ********************************************************************************************* ********** Participation and subscription information for this EDUCAUSE Constituent Group discussion list can be found at http://www.educause.edu/groups/.

Comments

Has anyone tied to get chromecast to work on the wireless network? I got it working if both the client and device are on our "Gaming ssid" but not across ssid's. Reading about it leads me to believe it is possible if multicast is enabled? ********** Participation and subscription information for this EDUCAUSE Constituent Group discussion list can be found at http://www.educause.edu/groups/.