Main Nav

Message from jcox@nww.com

Just an update on the issue with that 3Com site which contacted me last week….

 

I’ve not heard back from this guy, despite several emails to him.

 

Another IT guy with a 3Com infrastructure also contacted me saying they were running into similar problems: interestingly, when they disconnected the 3Com APs from the their switch, everything worked fine. It turns out, THIS network is using the H3C gear that 3Com had started to license and resell before the HP acquisition – this was NOT legacy 3Com WLAN equipment.

 

I passed onto him a comment sent to me by an HP guy, speaking unofficially: he says there is a known issue related to this for the H3C equipment. He didn’t elaborate because it’s not his area of expertise.

 

I assume that means if folks reach out to their HP tech support contact, they should be able to resolve this, assuming this known issue is in fact what’s messing up the Wi-Fi conection.

 

My impression is users at this second site did NOT have problems connecting to OTHER – not 3Com/H3C, but I probably need to recheck my notes on that.

 

Regards,

John Cox

Senior editor

Network World

 

 

 

 

AttachmentSize
image001.png9.05 KB

Comments

Message from jcox@nww.com

Great…I’m replying to my own message!

 

I’m doing some online research….it still seems that some number of people are reporting Wi-Fi problems with either iOS 6 upgrades or the new iPhone 5. And *apparently* on other-than-3Com WLANS….

 

Here’s what I’ve found…

 

At Apple Support Communities you can find the body of the original email to me…and a handful of replies

https://discussions.apple.com/thread/4318686?start=0&tstart=0

 

Here’s the most recent user reports at MacRumors’ Forums, as of this Monday PM; again seems to be problems with a range of, in this case, home wireless routers (I assume different brands).

http://forums.macrumors.com/showthread.php?t=1449688&highlight=ios+6+wifi+problem&page=8

 

This is the MacRumors Forum site for the RESOLVED iOS 6 WiFi problem, except that today, users were still posting about problems.

http://forums.macrumors.com/showthread.php?t=1446596&highlight=wifi+ios+6&page=19

 

So…anyone else running into problems related to iPhone 5 or iDevices upgraded to iOS 6?

 

As a reporter with Network World, I’d *already* decided to write a story on this. Under what I understand to be the Listserv rules, I will NOT be quoting anyone who posts here. If you are running into problems, I’ll probably drop you an email directly to see if you’d like to share details.

 

Thanks.

 

Regards,

John Cox

Senior editor

Network World