Main Nav

If you are using Moodle, what version (e.g. 2.3)?

 

Thanks,

Scott

 

Scott Robison, Ph.D.
Director, Learning Technologies and Online Education
Co-Director, Center for Excellence in Teaching and Learning
105 Lamson Learning Commons, MSC #47B
Plymouth State University
Plymouth, NH  03264
603.535.2262

 

 

********** Participation and subscription information for this EDUCAUSE Constituent Group discussion list can be found at http://www.educause.edu/groups/.

Comments

We upgraded from 1.9 to 2.4 over the summer here at Drew. 

So far so good!

-Gamin


 
    Gamin Bartle
Director Instructional Technology and User Services | University Technology
Drew University | 36 Madison Ave | Madison, NJ 07940
(973) 408-3160 | drew.edu
 



We moved also over the summer to 2.4. It has gone well so far, but classes are still ramping up so we will see…

 

Alan

 

===========================================

J. Alan Schrock

Director of Information Technology and Library Services

European Nazarene College

Junkerstrasse 68-70

78266 Büsingen

Germany

Email: aschrock@eunc.edu

Office (U.S. Number): (309) 833-1908

Skype: schrock_office

 

2.4.5+

 

-=-=-=-=-=-=-=-=-=-=-=-=-=-

Ron Balko

Learning Technologies Coordinator

Concordia College

Moorhead, MN

 

Production Moodle – 1.9.9

Pilot Moodle – 2.5.1, plan to move transition for Spring 2014

 

 

Jenene M. Cook

Dean, Academic Technology

Roxbury Community College, 3-207P

1234 Columbus Avenue

Roxbury Crossing, MA 02120

(617) 933-7439

 

"Ignorance more frequently begets confidence than does knowledge." ~Charles Darwin

 

 

 

 

Butler University is on 2.5.1 and it seems to be going well so far

 

 

****************

Julianne M. Miranda

Director of eLearning

Sr. Director, Center for Academic Technology

Butler University

4600 Sunset Avenue

Indianapolis, IN 46208

 

 

CONFIDENTIALITY NOTICE: This email, including any attachments, is for the sole use of the intended recipient(s) and may contain confidential and privileged information. Any unauthorized review, use, disclosure, or distribution is prohibited. If you received this email and are not the intended recipient, please inform the sender by email reply and destroy all copies of the original message.

 

 

 

Thanks!

 

We are running Moodle 2.4.5+Liberal Arts Edition v4.0.2 developed and made available by the Collaborative Liberal Arts Moodle Project (CLAMP).

------------------------------------------------
Fritz Vandover, Ph.D.
Academic Information Associate, Humanities
Old Main 212
Macalester College
1600 Grand Avenue
St. Paul, MN 55105
phone: 651-696-6761
wvandove@macalester.edu
View my schedule: http://goo.gl/5lgoz


2.4 (Joule w/Moodlerooms)

 

Fran White

Director, Decker Center for Teaching, Learning, and Technology

Goucher College

410-337-6395

 

2.4.5+ (Build: 20130802)

 

 

 

--

Jay Field

Associate Vice President, IITS

Long Beach City College

(562) 938-4280 office

(707) 849-6057 mobile

http://www.lbcc.edu

 

 

We are using Moodle hosted at Learning House.  They upgraded to 2.4 summer 2013.

Bill


2.5.2+ self-hosted.

-- Scott


UCLA is using 2.5

From: Scott Robison <sarobison@MAIL.PLYMOUTH.EDU>
Reply-To: The EDUCAUSE Instructional Technologies Constituent Group Listserv <INSTTECH@LISTSERV.EDUCAUSE.EDU>
Date: Thursday, September 26, 2013 8:43 AM
To: "INSTTECH@LISTSERV.EDUCAUSE.EDU" <INSTTECH@LISTSERV.EDUCAUSE.EDU>
Subject: [INSTTECH] Quick Moodle Poll...

If you are using Moodle, what version (e.g. 2.3)?

 

Thanks,

Scott

 

Scott Robison, Ph.D.
Director, Learning Technologies and Online Education
Co-Director, Center for Excellence in Teaching and Learning
105 Lamson Learning Commons, MSC #47B
Plymouth State University
Plymouth, NH  03264
603.535.2262

 

 

********** Participation and subscription information for this EDUCAUSE Constituent Group discussion list can be found at http://www.educause.edu/groups/.

********** Participation and subscription information for this EDUCAUSE Constituent Group discussion list can be found at http://www.educause.edu/groups/.

Thanks!

 

We upgraded from 2.2 to 2.5 over the summer, and have just recently upgraded to 2.5.2.

Also running Mahara 1.7, and have the "Mahoodle" integration set up between the two.

keith landa, director
teaching, learning, and technology center
purchase college suny

I see some respondents are mentioning their hosting options as well.  We've always been self hosted.

Faculty are enjoying the more modern look and feel, the drag and drop addition of resources, etc in 2.5, compared to 2.2.

keith landa, director
teaching, learning, and technology center
purchase college suny

2.4.4 right now for our academic site: that's hosted with Moodlerooms. We have a small additional 2.4.4 site we use for faculty promotion and tenure that's hosted with Remote Learner. Eric -- Eric Remy Director, Instructional Technology and Training Gettysburg College eremy@gettysburg.edu From: Scott Robison > Date: Thursday, September 26, 2013 11:43 AM Subject: Quick Moodle Poll... If you are using Moodle, what version (e.g. 2.3)? Thanks, Scott Scott Robison, Ph.D. Director, Learning Technologies and Online Education Co-Director, Center for Excellence in Teaching and Learning 105 Lamson Learning Commons, MSC #47B Plymouth State University Plymouth, NH 03264 603.535.2262 ********** Participation and subscription information for this EDUCAUSE Constituent Group discussion list can be found at http://www.educause.edu/groups/. ********** Participation and subscription information for this EDUCAUSE Constituent Group discussion list can be found at http://www.educause.edu/groups/.
Message from ljparkhi@colby.edu

Hi all,

We're self hosted and on 2.5 at Colby.

Jason