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ETS Communication Plan		
Plan Objectives
The plan has two objectives:

· to provide ETS customers with consistent and professional communication pieces that give trustworthy information in a timely manner. (In the process of meeting this objective, we will also keep ETS staff abreast of information necessary for the efficient operation of the department.)
· to provide ETS employees with consistent communication standards and tools.

The following Communication Plan deliverables will provide a good foundation for helping quality communication practices become a part of the ETS culture:

· A written document outlining the audiences for ETS communications and the tools available for communications
· A listing of ETS customer group contacts
· A listing of the types of communication ETS currently does and ones we should do
· Standards for when communication will originate with ETS and when it will originate from the Institute public relations office or another area of Moody
· A plan explaining how the results of our communications will be measured
· A department “look and feel” that includes specific fonts and colors
· Department standards for e-mail communication and written communication
· Prewritten messages for repeated events
· ETS systems communication matrix
· A department communication manual, parts of which will be included in department wiki
· Training to ETS staff for how to use aspects of communication plan, including the location of templates and prewritten messages


Information
Audiences and Tools
Audiences
Because ETS is the technology liaison for the Education branch, the audience for ETS communications begins with the entire Education branch; however, individual messages will often be audience-specific depending on the communication. For instance, a communication about Blackboard course setups only needs to go to the faculty, but a communication about an ETS system or equipment that everyone uses would go to the entire Education branch and students as well.

That being said, the most frequent audiences for ETS communications are the following:

· Undergraduate Faculty
· Graduate Faculty
· Spokane Campus  Faculty and Staff
· Michigan Campus Faculty and Staff
· Distance Learning Center Staff
· Distance Learning Center Faculty
· Chicago Campus Undergraduate Students
· Chicago Campus Graduate Students
· Spokane Students
· Michigan Students
· Online Students
· Modular Students
· Regional Classroom Students
· Independent Studies Students

We also need to consider anyone with whom ETS has a service-level agreement as a communication audience in that any time a change in ETS or Institute procedure would affect one of these agreements the customer needs to be informed.

Communication Tools
The communication tools available to ETS include the following:

· E-mail
· LMS announcements feature
· Face-to-face meetings
· Telephone calls
· Moodycaster, which goes to every student with a moody.edu account (this may be eliminated at some time in the future)
· theDaily, which is e-mailed to every full-time staff member
· Memos for faculty meetings (paper or PDF)
· Newsletters (paper or PDF)
· Intranet portal splash page
· Intranet technology page (currently ets.moody.edu)

Currently we are not considering the use of any social media as communication channels because Corporate Communications has not cleared them as a valid internal communication method. However, we can consider using RSS feeds for any customer group where that would be effective.

So far we have communicated with our customers using the following methods:

· Undergraduate Faculty: through faculty meeting handouts, by e-mail, in face-to-face meetings, by phone, by newsletter (occasionally)
· Graduate Faculty: through faculty meeting handouts, by e-mail, in face-to-face meetings, by phone, by newsletter (occasionally)
· Spokane Campus Faculty and Staff: through faculty meeting handouts, by e-mail, by phone, by newsletter (occasionally)
· Michigan Campus Faculty and Staff: by e-mail, by phone
· Distance Learning Center Staff: by e-mail, by phone, in face-to-face meetings, by newsletter (occasionally)
· Distance Learning Center Faculty: by e-mail, in LMS announcements (if course has LMS site), sometimes by phone, by newsletter (occasionally)
· Chicago Campus Undergraduate Students: via mass e-mails, in LMS announcements (if course has LMS site)
· Chicago Campus Graduate Students: via mass e-mails, in LMS announcements (if course has LMS site)
· Spokane Students: via mass e-mails, in LMS announcements (if course has LMS site)
· Michigan Students: via mass e-mails, in LMS announcements (if course has LMS site)
· Online Students: in LMS announcements
· Modular Students: in LMS announcements
· Regional Classroom Students: in LMS announcements (if course has LMS site)
· Independent Studies Students: in LMS announcements (if course has LMS site)

Group Communications Contacts
At times, ETS needs to send a mass communication to a group for whom we don’t have an e-mail list. Most often this involves students. In those cases, an e-mail can be forwarded to a group liaison who can send the e-mail on ETS’s behalf. These liaisons also send out certain kinds of mass mailings to their constituents. More specific information on each customer group follows:

Undergraduate Faculty:
Main point of contact: (Dean of Undergraduate Faculty)
Who sends out mass distribution e-mails to this group? (Undergrad VP admin asst) (Dean of UG faculty admin asst)
Reasons for mass e-mailings include: To communicate important information during times when faculty are not on campus

Graduate Faculty:
Main point of contact: (Operations Manager)
Who sends out mass distribution e-mails to this group?
Reasons for mass e-mailings include: To communicate important information during times when faculty are not on campus


(Continued on next page)
Spokane Campus Faculty and Staff:
Main point of contact: (admin asst to Associate Dean of Faculty—Spokane); (admin asst to Department Manager of Missionary Aviation Technology)
Who sends out mass distribution e-mails to this group?
Reasons for mass e-mailings include: Memos to faculty, invitations, reminders, information updates

Michigan Campus Faculty and Staff:
Main point of contact: (admin asst to Associate Dean of Faculty—Michigan)
Who sends out mass distribution e-mails to this group?
Reasons for mass e-mailings include: Memos to faculty, invitations, reminders, information updates

Distance Learning Center Staff:
Main point of contact: (Director of Operations and Production—Moody Distance Learning)
Who sends out mass distribution e-mails to this group? (admin asst to Director of Operations and Production—Moody Distance Learning)
Reasons for mass e-mailings include:

Distance Learning Center Faculty:
Main point of contact: (Manager of Instructional Effectiveness—Moody Distance Learning)
Who sends out mass distribution e-mails to this group?
Reasons for mass e-mailings include:

Chicago Campus Undergraduate Students:
Main point of contact: (Dean of Students)
Who sends out mass distribution e-mails to this group? Admin asst to Dean of Students
Reasons for mass e-mailings include: Mainly for critical, timely information all students need to have (we do this as little as possible)

Chicago Campus Graduate Students:
Main point of contact: MGS Operations Manager via the Operations Assistants
Who sends out mass distribution e-mails to this group? MGS Operations Assistants send out e-mails two times per week
Reasons for mass e-mailings include: announcements to MGS students

Online Students:
Main point of contact: (Manager, Operations and Instructional Delivery—Moody Distance Learning )
Who sends out mass distribution e-mails to this group? sends “out communications to the OL faculty occasionally, MDLC services will send weekly newsletters to students, and (until CS developments) MDLC services sends out registration confirmation e-mails to OL students.”
Reasons for mass e-mailings include: Registration confirmation for CS, communication, information sharing.
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Spokane Campus Students:
Main point of contact: (admin asst to Associate Dean of Student Services—Spokane) ; (admin asst to Associate Dean of Faculty—Spokane); (admin asst to Department Manager of Missionary Aviation Technology)
Who sends out mass distribution e-mails to this group? (communication concerning Student Services events); (communication to all students concerning academics); (communication to Aviation students regarding Aviation-specific academics and events)
Reasons for mass e-mailings include: being a commuter school, e-mail is our main form of communication with the student body for academic, student services, and event information (chapels, student retreats, gym nights,  invitations, reminders, information updates)

Michigan Campus Students:
Main point of contact: (admin asst to Associate Dean of Student Services—Michigan)
Who sends out mass distribution e-mails to this group? (communication concerning Student Services events); (communication to all students concerning academics)
Reasons for mass e-mailings include: being a commuter school, e-mail is our main form of communication with the student body for academic, student services, and event information (chapels, student retreats, gym nights,  invitations, reminders, information updates)

Regional Classroom Students:
Main point of contact: (Regional Classroom Coordinator)
Who sends out mass distribution e-mails to this group?
Reasons for mass e-mailings include:

Modular Students:
Main point of contact: (Modular Coordinator—Moody Distance Learning)
Who sends out mass distribution e-mails to this group?
Reasons for mass e-mailings include: Students need to know the specific information regarding the modular. (e.g. the dates of pre-course work and post-course work, the extension request deadline, or checklist before their arriving on campus)

Independent Studies Students:
Main point of contact: (Independent Studies Coordinator); (Independent Studies Sales Coordinator); (Call Center Coordinator)
Who sends out mass distribution e-mails to this group?
Reasons for mass e-mailings include:


Types of Communication
We currently communicate with our customers about the following things:

· Undergraduate Faculty: planned LMS and Information Systems outages, software and hardware upgrades/changes, classroom equipment issues, Xerox printers, course setup reminders, ETS policies (new and changed), occasionally newsletters with educational technology trends, new and departing employees, Campus Solutions information (although not all from ETS)
· Graduate Faculty: planned LMS and Information Systems outages, software and hardware upgrades/changes, classroom equipment issues, Xerox printers, course setup reminders, ETS policies (new and changed), occasionally newsletters with educational technology trends, new and departing employees, Campus Solutions information (although not all from ETS)
· Spokane Campus Faculty and Staff: planned LMS and Information Systems outages, software and hardware upgrades/changes, classroom equipment issues, Xerox printers, course setup reminders, ETS policies (new and changed), occasionally newsletters with educational technology trends, new and departing employees, Campus Solutions information (although not all from ETS)
· Michigan Campus Faculty and Staff: planned LMS and Information Systems outages, software and hardware upgrades/changes, classroom equipment issues, Xerox printers, course setup reminders, ETS policies (new and changed), occasionally newsletters with educational technology trends, new and departing employees, Campus Solutions information (although not all from ETS)
· Distance Learning Center Staff: software and hardware upgrades/changes, Xerox printers, planned LMS and Information Systems outages, new and departing employees, Campus Solutions information (although not all from ETS)
· Distance Learning Center Faculty: planned LMS and Information Systems outages, Campus Solutions information (although not all from ETS)
· Chicago Campus Undergraduate Students: planned LMS and Information Systems outages, Campus Solutions information (although not all from ETS)
· Chicago Campus Graduate Students: planned LMS and Information Systems outages, Campus Solutions information (although not all from ETS)
· Spokane Students: planned LMS and Information Systems outages, Campus Solutions information (although not all from ETS)
· Michigan Students: planned LMS and Information Systems outages, Campus Solutions information (although not all from ETS)
· Online Students: planned LMS and Information Systems outages, Campus Solutions information (although not all from ETS)
· Modular Students: planned LMS and Information Systems outages, Campus Solutions information (although not all from ETS)
· Regional Classroom Students: planned LMS and Information Systems outages, Campus Solutions information (although not all from ETS)
· Independent Studies Students: planned LMS and Information Systems outages, Campus Solutions information (although not all from ETS)

When considering all the functions of ETS, we should be communicating about the following things, most of which are mentioned above:

· Information about Blackboard course sites.
· Planned outage notices
· Personnel changes
· Technology information that affects ETS customers
· Changes in policy
· Services offered/pricing
· Help sheets
· Procedure manuals
· ETS Personnel sheet
· Faculty meeting “ETS Digest” with timely ETS news.

As mentioned previously, the ETS communication plan is ongoing and organic, so the reasons for communicating should change as needed.

One area that needs to improve is not “siloing” our faculty; that is, we need to communicate according to education mode, not physical location. If a communication needs to go to undergraduate faculty it should go to faculty on the Chicago campus, the Spokane campus, and all Moody Distance Learning faculty who teach undergraduate courses unless there is a specific reason not to do so.


Joint Communication Efforts
In some situations, it is appropriate for a technology-related message to come from someone other than ETS.

· Any information that affects more customers than just the Education branch must be communicated through Corporate Communications. Anything that affects only the Education branch should be communicated through ETS.
· Overall, my.moody.edu is under the authority of Corporate Communications. However, according to the ETS Core Services Catalog:
· ETS manages the “Students” and “Faculty” tabs of the myMoody portal (my.moody.edu). All modifications to these areas of the portal, including the addition or removal of links or “portlets” (content boxes) must be approved by ETS. Customers wishing to make changes to the portal should submit a service request to the ETS Service Desk. Approval is contingent upon the following criteria:
· Content is oriented towards the appropriate audience (students or faculty of MBI)
· Content is applicable to all students or faculty (including Chicago, Spokane, etc.) or otherwise clearly marked according to its scope
· Content is not unnecessarily duplicated elsewhere on MBI’s public or private Web space
· The portal’s “Campus Info” and “Staff” tabs are similarly managed by Public Relations, and the “Alumni” tab is managed by the Alumni department. Changes to these areas of the portal should be directed to the appropriate department.
· The Web Team has authority of the Moody Web pages, although ETS provides technical support for the Education branch content managers.
· The Academic Support and Technology Committee (ASTC) is the appropriate venue to use for introducing new ideas to the faculty. Through the Committee, ETS can share our thoughts and get feedback on them. After a proposal has been passed through the Committee, faculty members of the ASTC are able to take the information back to their faculty constituents and become another way ETS can share important information.
· At times ETS may communicate in conjunction with Information Systems.

Measuring Communication Effectiveness
Since ETS has never had a communication plan before, measuring the effectiveness of our communication has not been attempted. However, a starting point is the following methodology from a colleague at the University of Notre Dame:

· First, assess the response to the communication. If the communication addresses a computer or website issue, has the number of calls at the help desk increased? Are they asking questions that should have been answered in the communication, or are they just wanting more information about the problem?
· If the communication has a web link in it, has there been an increase in the number of page views? If the communication is an awareness promotion that utilized a variety of communication methods (such as posters, postcards, e-mail, give-aways, etc.), send out a short survey shortly after it has hit to see how many people remember seeing or reading about the issue.
· Then, do an annual or semi-annual survey asking broader questions about IT services and communications to see where your successes are and where you can improve.

Over time, ETS can determine if these tools will work for the Moody situation or if something else would work better.


Policies
ETS Look and Feel
Because ETS is part of the larger Moody Bible Institute entity, we cannot have what is typically referred to as a “logo”; instead we have a department look and feel that identifies us to our customers in the various documentation that they receive from us. Pictured below, the look and feel comes in two orientations.
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Gill Sans is the look and feel font; the blue is RGB 0, 110, 190; the green is RGB 153, 204, 0. The graphic was designed to be scalable to a small percentage, with the smallest being used so far at 25 percent.

Most of the time department employees will not be placing the look and feel in a document because of all the ready-to-use templates that have been created. However, the following rules apply for using the graphic:

· Either orientation can be used.
· When sizing the logo, make sure it is readable.
· The graphic was designed to be used without gradients.


E-Mail Communication
E-Mail Signature
ETS has adopted the signature standard being used by Corporate Communications. The information for that signature follows.


External and/or Standard Signature
First and Last Name
Title | Department
Moody Bible Institute
820 N. LaSalle Blvd., Chicago, IL 60610
312-329-xxxx
www.moody.edu
From the Word. To Life.


Internal Signature
First and Last Name
Title | Department
312-329-xxxx




Guidelines for E-Mail Font Usage and Signatures
For Outlook (Windows) Users: To create an e-mail signature go to Tools > Options > Mail Format > Signatures. For simplicity, you may copy and paste the signature templates shown here into the box and then personalize with your name, title, department and phone number.

For Outlook (Mac) Users: To create an e-mail signature go to Outlook menu > Preferences > E-mail section > Signatures icon. For simplicity, you may copy and paste the signature templates shown here into the box and then personalize with your name, title, department and phone number.

For Entourage(Mac) Users: Go to Tools > Signatures and then double-click on an existing signature to edit it, or click on the “New” icon to create a new one.

Colors, Font, and Size
For Outlook (Windows) Users: Blue from Standard Colors (third from right on bottom row) and Gray from Theme Colors (bottom left corner). The font is Verdana and size is 8 for all.

For Outlook (Mac) Users: It is easiest to just copy and paste the example signature from this document because the “Standard” colors palette is not available in Outlook for Mac. Or, create the signature in Word and then copy and paste into the Outlook signature tool.

For Entourage Users: It is easiest to just copy and paste the example signature from this document because the “Standard” colors palette is not available in Entourage. Or, create the signature in Word and then copy and paste into the Entourage signature tool.

Other Rules for the Signature
· All lines of signature must be left justified.
· Please do not use the following:
· Stationery or themes
· Other colors or fonts
· Logos or other pictures
· Quotes, sayings, scripture verses, etc.
· Fax number, e-mail address, other info

E-Mail Body Copy
For Outlook (Windows) Users: To set e-mail body copy go to Tools > Options > Mail Format > Stationery and Fonts and select Verdana Regular 9 automatic/black. You will need to set both New Mail and Replies/Forwards to these selections.

For Outlook (Mac) Users: Go to Outlook menu > Preferences > Personal Settings section > Fonts icon. Select “Verdana” from the Fonts drop-down menu and “12” from the Type Size drop-down menu. (If you select “9” for the type size, a glitch in Outlook makes the type very small. A “12” type size is equivalent to “9” size.

For Entourage Users: Go to Preferences > General Preferences > Fonts > HTML messages (proportional). Select “Verdana” from the Fonts drop-down menu and “9” from the Type Size drop-down menu.

Written Communication Standards
This section covers ways to provide continuity in how ETS documents look more than grammatical guides (although style guide tools are included). Parts of this section are still in development.

Elements to Be Included in Every Document
· Heading with title of document
· Date of document
· Version number, if applicable
· Footer with document title and page number(s); use the “1 of x” if applicable
· Document path under footer
· Microsoft Word (Windows): Place cursor at the input spot. Click the “Insert” tab, then Quick Parts > Field > FileName (make sure to check “add path to filename” box). Highlight path text, make it right aligned, and then change the font to 6-pt type. Even though the size drop-down only goes to 8 pt, you can insert the cursor into the box, highlight the text, and type in “6” for the point size.
· Microsoft Word (Mac): Place cursor at the input spot. In the “Insert” menu, select AutoText > Header/Footer > FileName and path. Highlight path text, make it right aligned, and then change the font to 6-pt type. Even though the size drop-down only goes to 8 pt, you can insert the cursor into the box, highlight the text, and type in “6” for the point size.

Help Sheets and Help Manuals
A help sheet contains instructions for one task, such as streaming media to Blackboard or entering grades into Campus Solutions. A help manual explains how to use all or parts of a system, such as Blackboard or a Mac OS primer.

The same elements to be included in every document should also be included in all help sheets and help manuals. However, the outline/format of these documents is being reworked at this time. Once determined, this information will be added.

Style Guides and Dictionaries
As much as possible, ETS will follow the style guidelines set out by the Corporate Communications group. It is important to do this in order to maintain a consistent presentation of Moody Bible Institute to our customers. However, ETS has only one style guide from Corporate Communications at this time, the “Web Format Standards” guide. Although many of the standards set out don’t apply to ETS communications, there are many spelling, capitalization, and usage rules that do. This guide is in the ETS SharePoint site at Home > Shared Documents > Communication Templates > Style Guides.

As we receive other style guides from Corporate Communications, we will use them. However, until that time, please use the following:

· Merriam-Webster Online Dictionary: http://www.merriam-webster.com/
· Microsoft Manual of Style for Technical Publications, 3rd edition
· The Chicago Manual of Style, 15th edition

The Instructional Support and Communications Specialist has a copy of these available for ETS department use.

Document Templates
The ETS SharePoint site has a template library for commonly used documents.  Those documents are:

· ETS Memo
· Fax Cover Sheet
· Help Sheet Template
· PowerPoint Presentation (light and dark background)
· Conference Report Form

The documents are located at Home > Shared Documents > Communication Templates.

E-Mail Templates
These templates are also stored in the ETS SharePoint site and are to be used for mass communication e-mails. Most of the time these e-mails would be sent out by the Instructional Support and Communications Specialist (ISCS), but if an emergency arises and the ISCS is not available, another person could send out the e-mail. Instructions for doing so are in the ETS Service Desk Wiki at Website and Web Application Documentation > Blackboard > Blackboard Communication Plan. Even though the directions here are specific to the Blackboard e-mails, the same basic procedure is the same for all the following e-mail templates available.

· ETS closed Template
· ETS E-mail Template
· Information Systems Outage Template_fac-staff
· Information Systems Outage Template_students
· Other system down Template

The documents are located at Home > Shared Documents > Communication Templates > E-Mail Templates.

Also located in the E-Mail Templates folder are area-specific e-mails that have been written for an area within ETS. An area supervisor has requested an e-mail to be used for something that will happen more than once. The two available are:

· Shop Assistant E-Mail
· Shop Rejection E-Mail

The documents are located at Home > Shared Documents > Communication Templates > E-Mail Templates > ETS Area-Specific E-mails.

The “Standard email signature TEMPLATE” file is also located in the E-Mail Templates folder. Anyone in ETS can use this file to set up an e-mail signature according to the standards mentioned earlier in this document.
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Telephone Communications
Telephone Etiquette
Remember the following as you use the telephone:

First Impression
What the customer hears from you on the phone is the first impression he gets of ETS. What difference is there in the impression a customer gets between your answering the phone with “Hello” versus “ETS, this is Ben, how can I help you?” Even the brightest “Hello” is no replacement for a response that verifies to the customer that he is calling the right place, he has a specific person to speak with, and assures him that the person on the other end is there to help.

Tone of Voice
The tone of your voice is also important. A customer can hear your attitude in the tone of your voice and can also tell if you are having a good day or bad day. It actually helps the tone of your voice to have a smile on your face while you are talking. (Experience proves that this works.) Before you answer the phone, take a second to think about how you will sound when you start speaking to the customer.

Speak Clearly and Slowly
Speak clearly and slowly enough to allow the customer to track with you.

Listen Closely
Listen closely to what the customer tells you; write things down if needed so that you can remember. Repeat back to the customer important pieces of information. You want the customer to know that you have heard and tracked with them.

Ask Questions
As you work with the customer to arrive at an answer to his problem, keep listening and tracking with him. Ask questions (who, what, when, where, how) to get the best understanding of the situation possible, and empathize with your customer. Put yourself in his shoes and don’t let what you say come across as putting down the customer for not knowing something. Remember, you wouldn’t have a job without the customer; we are here to provide help and service.

No Jargon
Don’t use department jargon with a customer. A first-semester student might not know the meaning of “LMS” (learning management system), and a professor may have never heard of an SLA (service-level agreement). If you have to use a specialized term, explain to the customer what it means.

Transfer Properly
If you need to have the customer talk to another ETS technician or even someone at the Institute outside of ETS:

· Let the customer know that you need to transfer him to another person to answer his question and ask if that is okay; don’t just assume that it is. Perhaps the customer is limited in time and would prefer that he be called back. Take his number, find out the best time to call, and let him know that the person who can help him will try to call during that time.
· If the customer doesn’t mind being transferred, be polite and courteous to everyone involved (both the customer and the technician to whom the call is being transferred).
· “Sir, [insert technician’s name] can help you with that problem. May I put you on hold while I transfer your call?”
· When you transfer the call, stay on the line and make sure that the technicians answers the phone. Announce to the tech that you have a customer on the line (give customer’s name), who needs help with such and such a problem. Ask if that tech can take the call right now or if he will need to call back the customer. Don’t assume that it is okay to just put the call through. The tech might be in the middle of a meeting or something else he can’t get away from right now.
· As you can see from the previous point, don’t put the call through and then hang up when the tech answers the phone. It is frustrating, to be quite honest, to have the phone ring and see from the display that it is a transfer call but be left to what is in reality a cold call with a customer. As I answer the call, I feel like “Okay, what am I jumping into? Is this customer happy, confused or angry?” You as the person transferring the call have the information I need to hold an intelligent conversation with the customer. I have little opportunity to prepare for the call except to have a pleasant tone when I answer. What is worse, the customer has to go through the whole problem with me on the phone again, so you have wasted some of the customer’s time. What started out as a positive experience for the customer loses some of its luster.
· If no one answers when you try to transfer the call, ask if the customer wants to leave a voicemail message and put them through to the tech’s voicemail box.

Be an ETS Ambassador
Thank the customer for his call, and let him know that he is important.

Know How to Use the Telephone
Know how to use the phone. Read the wiki page about the MBI Telephone System to learn the technical use of the phone.  If you work at the service desk, you also need to be familiar with the UCB Telephone System.  We have phone manuals that explain how to perform different functions with the phone. Take time to read the manual before you get involved with answering the phone if the MBI telephone system is new to you.

Check with your manager for any telephone training or usage updates. There may be some telephone training upcoming in future service meetings. Also, we will probably have a standard voice mailbox script for everyone to use.

Telephone Scripts
When placing and receiving calls to and from ETS customers, these scripts may be helpful depending on the nature of your call.  Adapt them according to the needs of the caller, technician, and situation.

Answering the Phone
Generic:
“Thank you for calling the ETS Department.
My name is __________ how may I help you?”

Service Desk (ETS 4067):
“Thank you for calling the ETS Service Desk.
My name is __________ how may I help you?”
Registration Hotline (ETS 4798):
“Thank you for calling the Registration hotline.
My name is _______ How may I help you?”

Blackboard Support (ETS 3556):
“Thank you for calling the Blackboard Support line.
My name is _______ . How may I help you?”

Callbacks
These scripts may be used with the “Callback” feature of the UCB Phone System

Live Person, ETS Service Desk:
“Hello, my name is _____, I am responding to your request for an automatic callback from the ETS Department of the Moody Bible Institute. How may I help you?”

Live Person, Registration Hotline:
“Hello, my name is _____, I am responding to your request for an automatic callback from the Registration Hotline of the Moody Bible Institute. How may I help you?”

Voicemail, ETS Service Desk:
“Hello, my name is _____, I am responding to your request for an automatic callback from the ETS department of the Moody Bible Institute. I’m sorry to have missed you. We are open from __:___ AM to __:___ PM, Central Time (Days). Our number is: 312-329-4067. That is 312-329-4067. We look forward to hearing from you soon. Goodbye.”

Voicemail, Registration Hotline:
“Hello, my name is _____, I am responding to your request for an automatic callback from the Registration Hotline of the Moody Bible Institute. I’m sorry to have missed you. We are open from __:___ AM to __:___PM, Central Time (Days). Our number once again is 312-329-8052.”

Out-of-Office Messages
When you are out of the office for vacation or a business trip, you must set an out-of-office message for both your e-mail and your voicemail. Following are instructions for doing so:

E-mail
· Go to owa.moody.edu and log on.
· Click on “Options” (on the Mac in the upper-right corner).
· In the left menu, click on “Out of Office Assistant.”
· Click the “Send Out of Office auto-replies” radio button; click the “Send Out of Office auto-replies only during this time period:” and set the start and end dates.
· Type in your message. Here is a sample template you may use:

I will be out of the office from [departure date] through [return date]. If you need immediate assistance, please contact the ETS Service Desk at 312-329-4067 or ets@moody.edu. I will be back in the office and available to assist you on [return date].

· Remember to turn off the message when you return to the office.
Voicemail
· Dial 2299 and enter your passcode.
· Press “U” (8) for User Options.
· Press “6” for Out of Office Message, and follow instructions for recording and saving message.
· Use the Vacation Message text from the Voicemail Scripts document for recording your message.
· When you have finished and saved the message, it goes live.
· Hang up the phone, then pick it up again and press *4 and 2299 to forward your phone directly to voice mail.
· When you get back from vacation, pick up the phone and press #4 to turn off call forwarding; then hang up.
· Dial 2299 and enter your passcode.
· Follow the instructions that will play to turn off your vacation message.

Web Communications
ETS has access to Web communications through the myMoody portal (faculty and student tabs) and through the ETS internal Web site. How we will use these tools is still being developed, but once guidelines have been established, this section will be updated.

ETS Internal Communications
ETS incorporates the following internal communication methods to keep the ETS staff informed of needed information.

ETS Service Meeting: This meeting is for all full-time and part-time staff and is for the purpose of relaying general department information and customer service-related information. ETS Service Meetings are held every other Monday at 10 AM.

ETS Project Meeting: This meeting is for all full-time staff and is for the purpose of getting updates on current ETS projects. The manager for each project reports on its current status and answers any questions other staff have. ETS Project Meetings are held every other Tuesday at 2 PM.

ETS Daily Standup Meeting: This meeting is for all full-time staff and any part-time staff that work 30 or more hours per week. Each staffer gives a basic overview of his/her day so that others, especially the Service Desk, know what is going on in the department. The meeting is at 8:15 each day and is to last no longer than 5 minutes.

ETS SharePoint Site: The SharePoint site includes a wiki, a shared document area, an announcement tool, and a discussion board. All shared department information is to go on this site.
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Blackboard Outage Communications
ETS has established specific communication protocols to be followed whenever Blackboard outages are experienced or anticipated. These procedures are developed and maintained by the ETS Instructional Support and Communications Specialist.

Planned Outages
A planned Blackboard outage is communicated through two mediums—Blackboard and e-mail. The communication takes place as soon as the Instructional Communication Specialist (ISCS) is notified of the outage. (The Academic Support and Technology Committee would like to have a two-week notice whenever possible.) The ISCS normally performs the following functions.

Blackboard Announcement
The Blackboard Announcement Template is stored in the ETS wiki in the Shared Documents folder>Communication Templates. If the ISCS is not available to put up the announcement and you are tasked to do so, follow this process:

· Open the template and modify it with the appropriate outage details including dates and times. Save it as a Word document to the ETS Share at Communications>Past Customer Announcements. (File name protocol is mmddyy_Name of file_Blackboard.)
· Find someone who has the “system administrator” role within Blackboard to post the announcement. The preferred order would be the Education Applications Programmer/Analyst, the Instructional Technology Specialist, the Learning Systems Administrator, the Service Desk Administrator, or one of the full-time Service Desk Technicians. The announcement should be posted as a system-wide announcement, meaning that it is posted through the System Admin tab>Tools and Utilities>Announcements.


E-Mail Announcements
Outage templates are stored in the ETS Sharepoint site in the Shared Documents folder>Communication Templates. There is one for faculty and for students. Each template is designed for sending as an e-mail and can be modified to use for a Blackboard-only outage or a broader Information Systems outage.

If the ISCS is not available, use the following procedures.

For Faculty:
· Open the faculty template and modify it with the appropriate outage details including dates and times. Then, save it to the ETS Share at Communications>Past Customer Announcements. (File name protocol is mmddyy_Name of file_faculty.)
· Open the faculty e-mail list . The names on the list are sorted according to campus (Main campus, Spokane campus, Michigan campus, and MDL). At the end of the list are administrative personnel from each campus and ETS.
· Go to Outlook (or Entourage) and set the default account to ets@moody.edu. (Using this account keeps customers from responding directly to your e-mail account.)
· In Outlook, open the number of "New Message" windows to accommodate the number of e-mail addresses you have to send to. Normally, you should be able to send a message to up to 100 recipients.
· Go back to the message and copy and paste the subject line and body of message to each "New Message" window that you have open.
· Go to the faculty e-mail list, and copy faculty e-mail addresses; paste them into the BCC area of one of the message windows. Copy and paste until all the e-mail addresses are in a message window.
· Double-check each message window for accuracy, and then send the messages.

For Students:
· [bookmark: _GoBack]Open the student template and modify it with the appropriate outage details including dates and times. Then, save it to the ETS Share at Communications>Past Customer Announcements. (File name protocol is mmddyy_Name of file_students.)
· Student Development has an e-mail address that sends out to all students, so have them send out the message. Send an e-mail to rachel.monfette@moody.edu with the message to be sent and request that she send the message to the student list.

Unplanned Outages
If an unplanned Blackboard outage occurs that is expected to last for at least one hour, ETS notifies our customers. The main available communications mode is e-mail, so follow the same e-mail procedure listed above. When the outage is over, send another e-mail using the same process.

The Service Desk notifies Moody Distance Learning of the outage and when it is over per the MDL service-level agreement.

Non-Outage Communication
If a communication needs to go out about a Blackboard policy, a new Blackboard feature, or some other non-outage information the ISCS will normally send an e-mail, put a notice in theDaily and/or Moodycaster, or whatever other medium is available. If the ISCS is not available to care for the communication, the person creating the communication must get it approved by the Department Manager before sending it out. For e-mails, follow the procedures outlined in the "Planned Outage" section.
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